Advertisement

Neće bežično

dalmatino

............
Dobio sam danas neki laptop da ne radi internet,malo brčkao po njemu proradio na kabel i bežično,vratim ga natrag za pola sata poziv da opet ne radi,odem pogledati i nebi bog,sigurno se mučio sat-dva na kabel radi al bežično neće pa neće,do routera nije jer moj laptop radi,na tom je XP ,što je najgore on meni pokazuje da je spojen al ne otvara ni jednu stranicu na internetu i još jedna zanimljiva stvar je što je router zaključan za bežično spajanje al on ne traži nikakav password,nije mi palo napamet jel moguće da XP podržava samo Wep zaštitu,to mi je palo napamet jer moj router nije zaključan i na njemu je radio ,za taj router na kojem neće nemam pojma koja je zaštita postavljena.molim vaša mišljenja
 
Advertisement

Dzi

Administrator
Staff member
XP podržava i WPA2 i 802.1x uz Wep. Dakle sve što i na novijim Windowsima (jedino što je bilo nekih windows updejta koji ispravljaju neke probleme s mrežom pa eventualno možeš provjeriti da li su skinuti svi updejti).
 

Dzi

Administrator
Staff member
Probaj disejblat antivirusni softver da vidiš da li ga on blokira.
Također, pod LAN i pod WIFI provjeri da je podešeno da IP adrese automatski detektira
 

dalmatino

............

gorand

Software guru
1.napisao si da se sa tvojim modemom moga spojiti,a sa njegovim ne,.......jel to još uvijek tako?

2.dali imaš kakav drugi usb wifi prijemnik pa da pokušaš,....možda je kvar kod prijemnika signala u laptopu....
 

dalmatino

............
Imam to i sedmicu live al sam odustao,vjerovatno će doći za koji dan za instalaciju XP,pitam samo da znam gdje bi mogao biti problem,možda u postavkama,ne ide mi u glavu da kod mene radi a tamo neće,nije do signala ima ga,bar tako pokazuje,zeznuo sam se imao sam kod sebe sedmicu portable i odmah bi znao jel problem u windowsima,puno toga imaš i neznaš sa čime bi pokušao prije a ja bi htio to riješiti u 5 minuta eh,mislim da bi u ovom moglo biti problem,nisam imao ovoliko opcija,vjerovatno je XP SP2 .nemam pojma

 
Last edited:

sony boy

Basic PC user
Pogledaj u servisima dali je uključeno wlan samokonfiguriranje - stavi na Automatic i start taj service. Možda je tu problem.
 
Top