Advertisement

Bios :@

Crazy-Boy

Software guru
Pozdrav svima, opet ja dosaðujem...:)

Ovako, danas sam bio kod prijatelja da mu reinstaliram windowse (bilo je preko dobrih 3000 virusa), i instaliram ja windowse normalno, skinem drivere za zvuènu, skinem everest da vidim koja je graficka, skinem za grafièku, krenem instalirati, izbaci mi upozorenje, ja normalno nastavio...driveri se instalirali, ja na restart kad ono, nece se upaliti, pojavi se kursor i crna pozadina, nema niceg osim j.... kursora :O
I opet krenem restart, kad ono zašteka pri ucitavanju windowsa, opet ja restart, odem u BIOS stavim deff postavke, pa first boot device CD-ROM, krenem opet brisati windowse, kad ono,,, iznenaðujuæa poruka:
Nema instaliranog hard diska.
Bas krasno...sta sad da radi? Rekao sam mu da cu doci sutra vidjeti sta mogu, i naravno, da nebi ja ispao kriv okrivio sam viruse :wub: :lol1:

Ima netko nekakvo rjesenje, ili mora(m) kupiti novi tvrdi disk...?
Inace, radi se o XP-u...
 
Advertisement

BOKI

.........
hm...neznam kako al izgleda da si shebo drivere od matiène (za hard disck, pa ga nevidi),( ili se jednostavno otpojio kabel od njega--provjeri)......ako ima od matiène cd, prvo njega stavi......
 

gorand

Software guru
prvo probaj vidjeti u biosu dal se uopèe vidi tvoj disk,a potom dali je stavit da se s njega diže sistem
 

zele

Software guru
Tebi nevidi HD jer ti sigurno prekida nemorija...probaj je izvadit i opet ustekat i tako par puta....to je cest slucaj jer je sve skupa to smece a i tamo su kupljene komponente od kojih sklapaju te kompjutore
 

Crazy-Boy

Software guru
Probao sa memorijom, nista...
Hard se na mom raèunalu vidi...

A na njegovom je od neki dan jednom se vidi, jednom ne, jednom ga prepozna, jednom ne...

Kako god, proslijedio je raèunalo dalje, tako da tema može pod lock :)
 

$rky

Software guru
Ako se jednom vidi jednom ne moze bit da je otisao kabel ili nes na maticnoj...konektor..meni se to dogodilo...s konektorom...
 
Top